summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py6
1 files changed, 3 insertions, 3 deletions
diff --git a/setup.py b/setup.py
index 30bf11c..c5f402f 100644
--- a/setup.py
+++ b/setup.py
@@ -2,7 +2,6 @@
import setuptools
-
with open('ickapi/version.py', 'r') as f:
exec(f.read())
@@ -31,12 +30,13 @@ setuptools.setup(
'pydocstyle',
'pylint',
'pytest',
+ 'pytest-aiohttp',
]
},
classifiers=[
'Development Status :: 3 - Alpha',
- 'License :: OSI Approved :: '
- + 'GNU General Public License v3 or later (GPLv3+)',
+ 'License :: OSI Approved :: ' +
+ 'GNU General Public License v3 or later (GPLv3+)',
'Environment :: Web Environment',
'Programming Language :: Python :: 3',
'Programming Language :: Python :: 3.6',