summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorLars Wirzenius <liw@liw.fi>2021-04-08 09:39:20 +0300
committerLars Wirzenius <liw@liw.fi>2021-04-08 09:42:29 +0300
commit0b0cc421e79bff9f8692e8c771c5e72ee4414032 (patch)
treee5c9689e1ff60953502faf55eacb8a82c2726b8a /Cargo.toml
parentf30f28037928be75405a84addd9a9bd3242ee15e (diff)
downloadjt2-0b0cc421e79bff9f8692e8c771c5e72ee4414032.tar.gz
refactor: sort dependencies in Cargo.toml in alphabetical order
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml12
1 files changed, 6 insertions, 6 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 30fd0d6..6bbe649 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -5,14 +5,14 @@ authors = ["Lars Wirzenius <liw@liw.fi>"]
edition = "2018"
[dependencies]
-structopt = "0.3"
anyhow = "1"
-thiserror = "1"
-pretty_env_logger = "0.4"
-log = "0.4"
+chrono = "0.4"
directories-next = "2.0.0"
+log = "0.4"
+pretty_env_logger = "0.4"
+regex = "1"
serde = { version = "1", features = ["derive"] }
serde_yaml = "0.8"
-regex = "1"
-chrono = "0.4"
+structopt = "0.3"
tera = { version = "1", default-features = false }
+thiserror = "1"