summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorLars Wirzenius <liw@liw.fi>2020-11-14 16:28:21 +0200
committerLars Wirzenius <liw@liw.fi>2020-11-16 11:11:02 +0200
commit471fad9ef42b6176be083eb876dd4fbe85ecd1c1 (patch)
tree1875c05df3eb6aef96fd4c43746f617da4674b0c /Cargo.toml
parent04696e960745320dbec7b5b31713b5a280da3ad5 (diff)
downloadjt2-471fad9ef42b6176be083eb876dd4fbe85ecd1c1.tar.gz
feat: add "jt edit" to edit a draft with a chosen editor
Also, add some debugging log statements that were needed while making this change.
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 2 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 2066c46..a5617a9 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -8,3 +8,5 @@ edition = "2018"
structopt = "0.3"
anyhow = "1"
thiserror = "1"
+pretty_env_logger = "0.4"
+log = "0.4"