summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorLars Wirzenius <liw@liw.fi>2021-03-26 09:00:31 +0200
committerLars Wirzenius <liw@liw.fi>2021-03-26 11:27:51 +0200
commitd68ed957f785f4e6969a213e05e4a6bbfc7c391a (patch)
tree27f29481bb21112449802bd071592e8e143852f4 /Cargo.toml
parent2288d53ce4e55e28cf8f17e3cd06cc5905b88223 (diff)
downloadjt2-d68ed957f785f4e6969a213e05e4a6bbfc7c391a.tar.gz
feat! rewrite code
This started out as a change to re-do the command line parsing. I ended up rewriting everything, and failed to do it in a way that could be rebased into a sensible series of small commits.
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml3
1 files changed, 3 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index a5617a9..a8e81bf 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -10,3 +10,6 @@ anyhow = "1"
thiserror = "1"
pretty_env_logger = "0.4"
log = "0.4"
+directories-next = "2.0.0"
+serde = { version = "1", features = ["derive"] }
+serde_yaml = "0.8"