summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorLars Wirzenius <liw@liw.fi>2021-04-08 08:24:40 +0300
committerLars Wirzenius <liw@liw.fi>2021-04-08 09:37:21 +0300
commitfc917bf829c8a7cbf950754abc7085ffb00dbf17 (patch)
treedebaa476835926b80af97d47d4df6c7a72c2e0c7 /Cargo.toml
parent518e7dc2d5f97387702af0a300cc2842bd0deec6 (diff)
downloadjt2-fc917bf829c8a7cbf950754abc7085ffb00dbf17.tar.gz
feat! add support for tera templates for new journal entries
There is a hardcoded default template, plus one can be overridden per journal by adding a .config/templates/new_entry file in the journal.
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml1
1 files changed, 1 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index a76755a..30fd0d6 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -15,3 +15,4 @@ serde = { version = "1", features = ["derive"] }
serde_yaml = "0.8"
regex = "1"
chrono = "0.4"
+tera = { version = "1", default-features = false }