summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml19
1 files changed, 19 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
new file mode 100644
index 0000000..ae7c12b
--- /dev/null
+++ b/Cargo.toml
@@ -0,0 +1,19 @@
+[package]
+name = "jt"
+version = "0.1.0"
+authors = ["Lars Wirzenius <liw@liw.fi>"]
+edition = "2018"
+
+[dependencies]
+anyhow = "1.0.79"
+chrono = "0.4.31"
+clap = { version = "4.4.16", features = ["derive"] }
+directories-next = "2.0.0"
+glob = "0.3.1"
+log = "0.4.20"
+pretty_env_logger = "0.5.0"
+regex = "1.10.2"
+serde = { version = "1.0.195", features = ["derive"] }
+serde_yaml = "0.9.30"
+tera = { version = "1.19.1", default-features = false }
+thiserror = "1.0.56"