summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index c408230..893e00e 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -7,6 +7,7 @@ edition = "2018"
[dependencies]
anyhow = "1"
chrono = "0.4"
+clap = { version = "3.1.12", features = ["derive"] }
directories-next = "2.0.0"
glob = "0.3.0"
log = "0.4"
@@ -14,6 +15,5 @@ pretty_env_logger = "0.4"
regex = "1.5.4"
serde = { version = "1", features = ["derive"] }
serde_yaml = "0.8"
-structopt = "0.3"
tera = { version = "1", default-features = false }
thiserror = "1"