summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorLars Wirzenius <liw@liw.fi>2018-11-25 11:49:15 +0200
committerLars Wirzenius <liw@liw.fi>2018-11-25 11:49:15 +0200
commitea3585f52c7327873dea2878a7ee6ddf4a767de0 (patch)
tree718b1e30216defe93a3a67e3164f7af04980359a /Cargo.toml
downloadjwt-decode-ea3585f52c7327873dea2878a7ee6ddf4a767de0.tar.gz
Add: initial commit
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml10
1 files changed, 10 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
new file mode 100644
index 0000000..5d3755d
--- /dev/null
+++ b/Cargo.toml
@@ -0,0 +1,10 @@
+[package]
+name = "jwt-decode"
+version = "0.1.0"
+authors = ["Lars Wirzenius <liw@liw.fi>"]
+
+[dependencies]
+jsonwebtoken = "5"
+serde_derive = "1.0"
+serde_json = "1.0.33"
+serde = "1.0"