summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorLars Wirzenius <liw@liw.fi>2011-03-07 19:33:37 +0000
committerLars Wirzenius <liw@liw.fi>2011-03-07 19:33:37 +0000
commit9b8e474fb62e4fb5ee76112ea4d2f75e9a805b98 (patch)
tree3c096cedddcb32613c275eda195f67e34bc5b6fc /setup.py
parent117f6c5216893ffc2a6d55de1e4b56948b956ed4 (diff)
downloadlarch-9b8e474fb62e4fb5ee76112ea4d2f75e9a805b98.tar.gz
Change names from btree to larch.
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py10
1 files changed, 5 insertions, 5 deletions
diff --git a/setup.py b/setup.py
index f552156..40ea2c6 100644
--- a/setup.py
+++ b/setup.py
@@ -16,14 +16,14 @@
from distutils.core import setup
-import btree
+import larch
setup(
- name='btree',
- version=btree.version,
+ name='larch',
+ version=larch.version,
description='B-tree data structure',
author='Lars Wirzenius',
author_email='liw@liw.fi',
- url='http://liw.fi/btree/',
- packages=['btree'],
+ url='http://liw.fi/larch/',
+ packages=['larch'],
)