summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorLars Wirzenius <liw@liw.fi>2021-12-19 09:09:25 +0000
committerLars Wirzenius <liw@liw.fi>2021-12-19 09:09:25 +0000
commit9f170606eb4fc24086274b446bb77cc1195280f0 (patch)
tree241a868b1018433f6bf17f8f85fead56e96b1b54 /Cargo.toml
parente5a830248d8a5d68a701377e0935fc9a8e3785a1 (diff)
parentbdf6e5306aab0a7183d36d6a45d91e307fb9a4b7 (diff)
downloadobnam-benchmark-9f170606eb4fc24086274b446bb77cc1195280f0.tar.gz
Merge branch 'obnam-server' into 'main'
feat: add abstraction for daemons and managing them See merge request obnam/obnam-benchmark!2
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 2 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 07fe5e1..c5f7c9d 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -10,7 +10,9 @@ edition = "2018"
anyhow = "1.0.51"
lazy_static = "1.4.0"
log = "0.4.14"
+nix = "0.23.0"
pretty_env_logger = "0.4.0"
+rand = "0.8.4"
serde = { version = "1.0.101", features = ["derive"] }
serde_json = "1.0.72"
serde_yaml = "0.8.21"