summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml3
1 files changed, 3 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index cfded29..9f1e1ef 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -7,11 +7,14 @@ edition = "2018"
# See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html
[dependencies]
+anyhow = "1.0.51"
serde = { version = "1.0.101", features = ["derive"] }
serde_json = "1.0.72"
serde_yaml = "0.8.21"
+structopt = "0.3.25"
[build-dependencies]
+anyhow = "1.0.51"
glob = "0.3.0"
subplot-build = "0.1.0"