summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml8
1 files changed, 8 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 77ca409..cfded29 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -10,3 +10,11 @@ edition = "2018"
serde = { version = "1.0.101", features = ["derive"] }
serde_json = "1.0.72"
serde_yaml = "0.8.21"
+
+[build-dependencies]
+glob = "0.3.0"
+subplot-build = "0.1.0"
+
+[dev-dependencies]
+subplotlib = "0.1.0"
+fehler = "1.0.0"