summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py4
1 files changed, 3 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 6d7768e..ba87f70 100644
--- a/setup.py
+++ b/setup.py
@@ -18,8 +18,10 @@
from distutils.core import setup, Extension
import glob
+import obbenchlib
+
setup(name='obbench',
- version='0.9',
+ version=obbenchlib.__version__,
description='Obnam benchmarking',
author='Lars Wirzenius',
author_email='liw@liw.fi',