summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorLars Wirzenius <liw@liw.fi>2014-04-13 16:29:44 +0100
committerLars Wirzenius <liw@liw.fi>2014-04-13 16:29:44 +0100
commit2d0ad362cceba8d919a93013948279de44a205d4 (patch)
treee9b1fde1e9686c8f7fba7cb49f8d5d3be2793c26 /setup.py
parent359c41c8a8fbfb4714a1a122becd43da9dc93929 (diff)
downloadobnam-2d0ad362cceba8d919a93013948279de44a205d4.tar.gz
Add missing copyright statements, years
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py3
1 files changed, 2 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index b6606565..40415dd5 100644
--- a/setup.py
+++ b/setup.py
@@ -1,5 +1,5 @@
#!/usr/bin/env python
-# Copyright (C) 2008-2012 Lars Wirzenius <liw@liw.fi>
+# Copyright (C) 2008-2014 Lars Wirzenius <liw@liw.fi>
#
# This program is free software; you can redistribute it and/or modify
# it under the terms of the GNU General Public License as published by
@@ -217,6 +217,7 @@ class Check(Command):
r'\.xz$',
r'\.yarn$',
r'^without-tests$',
+ r'^test-plugins/.*\.py$',
]
pats = [re.compile(x) for x in exclude]