summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorLars Wirzenius <liw@liw.fi>2015-03-14 00:00:03 +0200
committerLars Wirzenius <liw@liw.fi>2015-03-14 00:00:03 +0200
commit3607c88f60861d5448285bd8f2ef78b9aecb99b5 (patch)
tree77d888e8de290bb902cc6b267ba34509bea0750b /setup.py
parentedc9f9a2b19da1c422a0b0eb061890d07d4dcce4 (diff)
downloadobnam-3607c88f60861d5448285bd8f2ef78b9aecb99b5.tar.gz
Install fmt_simple as well
Reported-by: Gael Colle
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py7
1 files changed, 6 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 6910655c..9b541810 100755
--- a/setup.py
+++ b/setup.py
@@ -291,7 +291,12 @@ setup(name='obnam',
author_email='liw@liw.fi',
url='http://obnam.org/',
scripts=['obnam', 'obnam-viewprof'],
- packages=['obnamlib', 'obnamlib.plugins', 'obnamlib.fmt_6'],
+ packages=[
+ 'obnamlib',
+ 'obnamlib.plugins',
+ 'obnamlib.fmt_6',
+ 'obnamlib.fmt_simple'
+ ],
ext_modules=[Extension('obnamlib._obnam', sources=['_obnammodule.c'])],
data_files=[('share/man/man1', glob.glob('*.1'))],
cmdclass={