summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorLars Wirzenius <liw@liw.fi>2014-12-27 16:09:32 +0200
committerLars Wirzenius <liw@liw.fi>2014-12-27 16:09:32 +0200
commit48e85d40da47eb7dd7576ea91d24bda65735f08a (patch)
tree335e9e49ef6ff30b9b72abbc4eb8fa5fd25a404f /setup.py
parent25e0a39b15755d2232db91a769f42f8ffb7dbd31 (diff)
downloadobnam-48e85d40da47eb7dd7576ea91d24bda65735f08a.tar.gz
Fix check for copyright-statement-lint
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index f9a8dd4d..a59fd7f9 100755
--- a/setup.py
+++ b/setup.py
@@ -215,7 +215,7 @@ class Check(Command):
def copylint_is_available(self):
returncode, stdout, stderr = cliapp.runcmd_unchecked(
- ['copyright-statement-lint', '--help'])
+ ['sh', '-c', 'command -v copyright-statement-lint'])
return returncode == 0
def find_all_source_files(self):