summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorLars Wirzenius <liw@liw.fi>2016-02-14 13:33:56 +0200
committerLars Wirzenius <liw@liw.fi>2016-02-14 13:33:56 +0200
commit9245feb9823929b00eb23fa71e1d4de422ca524b (patch)
treeae53319a7c32cfa81d803983449c31c81e9825d0 /setup.py
parent58dbbedb9e882c8b57137304ecb8c0838ecd4b7c (diff)
downloadobnam-9245feb9823929b00eb23fa71e1d4de422ca524b.tar.gz
Make setup.py use obnamlib.__version__
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py4
1 files changed, 3 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 455f93c9..55f625e5 100755
--- a/setup.py
+++ b/setup.py
@@ -29,6 +29,8 @@ import tempfile
import cliapp
+import obnamlib
+
# We need to know whether we can run yarn. We do this by checking
# the python-markdown version: if it's new enough, we assume yarn
@@ -329,7 +331,7 @@ class Check(Command):
setup(name='obnam',
- version='1.19.1',
+ version=obnamlib.__version__,
description='Backup software',
author='Lars Wirzenius',
author_email='liw@liw.fi',