summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorLars Wirzenius <liw@liw.fi>2015-07-04 16:43:13 +0300
committerLars Wirzenius <liw@liw.fi>2015-07-04 16:43:13 +0300
commitae0a3aa248342ec94ee557cb30bfae28cc0384b3 (patch)
treeeed1fc54028094f98d69d0d9e4c4342cb94c2a25 /setup.py
parentdd85f72b5070deb367d51b753fc1eaecf21ae713 (diff)
downloadobnam-ae0a3aa248342ec94ee557cb30bfae28cc0384b3.tar.gz
Add build-dependency on pep8
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index a020ac13..fc57f7a1 100755
--- a/setup.py
+++ b/setup.py
@@ -234,7 +234,7 @@ class Check(Command):
runcmd(['./test-sftpfs'])
def run_nitpick_checks(self):
- self.check_with_pep8(sources)
+ self.check_with_pep8()
if os.path.exists('.git'):
sources = self.find_all_source_files()
self.check_sources_for_nitpicks(sources)