summaryrefslogtreecommitdiff
path: root/debian/rules
diff options
context:
space:
mode:
Diffstat (limited to 'debian/rules')
-rwxr-xr-xdebian/rules2
1 files changed, 1 insertions, 1 deletions
diff --git a/debian/rules b/debian/rules
index f58ee9fd..98ecd3b3 100755
--- a/debian/rules
+++ b/debian/rules
@@ -11,7 +11,7 @@ ifeq (,$(filter nocheck,$(DEB_BUILD_OPTIONS)))
python setup.py build_ext -i
rm -rf build
cp -a test-gpghome temp.gpghome
- env GNUPGHOME=temp.gpghome python setup.py check -uy
+ env GNUPGHOME=temp.gpghome python setup.py check -u
rm -rf temp.gpghome
else
echo NOT RUNNING TESTS DUE TO DEB_BUILD_OPTIONS