summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py7
1 files changed, 7 insertions, 0 deletions
diff --git a/setup.py b/setup.py
index 018ed464..73545492 100644
--- a/setup.py
+++ b/setup.py
@@ -218,8 +218,15 @@ class Check(Command):
r'\.yarn$',
r'\.mdwn$',
r'\.css$',
+ r'\.conf$',
r'^without-tests$',
r'^test-plugins/.*\.py$',
+ r'^debian/',
+ r'^README\.',
+ r'^NEWS$',
+ r'^COPYING$',
+ r'^CC-BY-SA-4\.0\.txt$',
+ r'^\.gitignore$',
]
pats = [re.compile(x) for x in exclude]