summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py1
1 files changed, 1 insertions, 0 deletions
diff --git a/setup.py b/setup.py
index ef5d57c9..5b5d8883 100755
--- a/setup.py
+++ b/setup.py
@@ -315,6 +315,7 @@ class Check(Command):
r'^COPYING$',
r'^CC-BY-SA-4\.0\.txt$',
r'^\.gitignore$',
+ r'^obnamlib/version\.py$',
]
pats = [re.compile(x) for x in exclude]