summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorLars Wirzenius <liw@liw.fi>2022-01-04 14:45:54 +0000
committerLars Wirzenius <liw@liw.fi>2022-01-04 14:45:54 +0000
commitc1c12f686f182a2dfa8aa0e48bd5c8da9e86068a (patch)
tree521c99d4803bb796ffd8d26725d09e5bfd0b9d39 /Cargo.toml
parent150bca5db76348030f887d4e7977d4246db5adb5 (diff)
parent662ea7e036b6e2d5f8036a253d6713972939b367 (diff)
downloadobnam2-0.7.0.tar.gz
Merge branch 'release' into 'main'v0.7.0
release 0.7.0 Closes #172 See merge request obnam/obnam!204
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml6
1 files changed, 3 insertions, 3 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 20f35af..676f306 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -1,6 +1,6 @@
[package]
name = "obnam"
-version ="0.6.0"
+version ="0.7.0"
authors = ["Lars Wirzenius <liw@liw.fi>"]
edition = "2018"
description = "a backup program"
@@ -20,7 +20,7 @@ indicatif = "0.16"
libc = "0.2"
log = "0.4"
log4rs = "1"
-pbkdf2 = "0.9"
+pbkdf2 = "0.10"
pretty_env_logger = "0.4"
rand = "0.8"
reqwest = { version = "0.11", features = ["blocking", "json"]}
@@ -29,7 +29,7 @@ rusqlite = "0.26"
serde = { version = "1", features = ["derive"] }
serde_json = "1"
serde_yaml = "0.8"
-sha2 = "0.9"
+sha2 = "0.10"
spmc = "0.3.0"
structopt = "0.3"
tempfile = "3"