summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorLars Wirzenius <liw@liw.fi>2022-07-24 10:45:11 +0300
committerLars Wirzenius <liw@liw.fi>2022-07-24 10:52:42 +0300
commit49878e6c8e05e2b11f39e89e546643c6a4fdf415 (patch)
tree96a286637d570db5843a714bb85e5cb354c38ca4 /Cargo.toml
parente913156c75a2852abfa065e2cca8b2ee40554b4f (diff)
downloadobnam2-49878e6c8e05e2b11f39e89e546643c6a4fdf415.tar.gz
chore: update dependency versions, deny.toml
This is part of release preparation. Sponsored-by: author
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml8
1 files changed, 4 insertions, 4 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 36f1682..bd0eeb3 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -22,12 +22,12 @@ indicatif = "0.16"
libc = "0.2"
log = "0.4"
log4rs = "1"
-pbkdf2 = "0.10"
+pbkdf2 = "0.11"
pretty_env_logger = "0.4"
rand = "0.8"
reqwest = { version = "0.11", features = ["blocking", "json"]}
-rpassword = "5"
-rusqlite = "0.27"
+rpassword = "7"
+rusqlite = "0.28"
serde = { version = "1", features = ["derive"] }
serde_json = "1"
serde_yaml = "0.8"
@@ -38,7 +38,7 @@ tempfile = "3"
thiserror = "1"
tokio = { version = "1", features = ["full"] }
users = "0.11"
-uuid = { version = "0.8", features = ["v4"] }
+uuid = { version = "1", features = ["v4"] }
walkdir = "2"
warp = { version = "0.3", features = ["tls"] }