summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorLars Wirzenius <liw@liw.fi>2022-07-24 11:47:47 +0300
committerLars Wirzenius <liw@liw.fi>2022-07-24 11:47:47 +0300
commit5e78cf5e8ca02a6953c9264cf802ace5b5a4d307 (patch)
tree4a945403aa3beacfa22c3a61561a88e506ab8ccc /Cargo.toml
parented251b3ac52d93758b7f441e288a2e50401120b4 (diff)
downloadobnam2-5e78cf5e8ca02a6953c9264cf802ace5b5a4d307.tar.gz
fix: drop depeneency on pbkdf2 to 0.10, for rustc 1.56.0
Sponsored-by: author
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 18cc639..64f7687 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -22,7 +22,7 @@ indicatif = "0.16"
libc = "0.2"
log = "0.4"
log4rs = "1"
-pbkdf2 = "0.11"
+pbkdf2 = "0.10"
pretty_env_logger = "0.4"
rand = "0.8"
reqwest = { version = "0.11", features = ["blocking", "json"]}