summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorLars Wirzenius <liw@liw.fi>2024-03-03 18:57:33 +0200
committerLars Wirzenius <liw@liw.fi>2024-03-03 18:57:33 +0200
commit626a1e3c9ba44c3ade276c4ef351c09720e6666e (patch)
treeb9764c479589ef286f6236286bd0d42839c73dc5 /Cargo.toml
parent9f6f4847291ac4a5b9ae616d791943030f1187ba (diff)
downloadobnam2-626a1e3c9ba44c3ade276c4ef351c09720e6666e.tar.gz
chore: upgrade dependency on rusqlite
Signed-off-by: Lars Wirzenius <liw@liw.fi> Sponsored-by: author
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 5af0887..76b6248 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -28,7 +28,7 @@ pretty_env_logger = "0.5"
rand = "0.8"
reqwest = { version = "0.11", features = ["blocking", "json"]}
rpassword = "5"
-rusqlite = "0.28"
+rusqlite = "0.31"
serde = { version = "1", features = ["derive"] }
serde_json = "1"
serde_yaml = "0.9"