summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 64f7687..397e2eb 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -16,6 +16,7 @@ anyhow = "1"
blake2 = "0.10.4"
bytesize = "1"
chrono = "0.4"
+clap = { version = "3", features = ["derive"] }
directories-next = "2"
futures = "0.3.15"
indicatif = "0.16"
@@ -33,7 +34,6 @@ serde_json = "1"
serde_yaml = "0.8"
sha2 = "0.10"
spmc = "0.3.0"
-structopt = "0.3"
tempfile = "3"
thiserror = "1"
tokio = { version = "1", features = ["full"] }