summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml4
1 files changed, 2 insertions, 2 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 48d085f..c086f05 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -13,12 +13,12 @@ rust-version = "1.75.0"
[dependencies]
aes-gcm = "0.9"
anyhow = "1"
-blake2 = "0.10.4"
+blake2 = "0.10.6"
bytesize = "1"
chrono = "0.4"
clap = { version = "4", features = ["derive"] }
directories-next = "2"
-futures = "0.3.15"
+futures = "0.3.30"
indicatif = "0.16"
libc = "0.2"
log = "0.4"