summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorLars Wirzenius <liw@liw.fi>2011-02-03 19:27:25 +0000
committerLars Wirzenius <liw@liw.fi>2011-02-03 19:27:25 +0000
commit629ee8e18094101301b263a345e2b418cfda03df (patch)
tree3d34511d969eb1f27989d031849b7c7cb5f12372 /setup.py
downloadpython-tracing-629ee8e18094101301b263a345e2b418cfda03df.tar.gz
Initial commit.
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py26
1 files changed, 26 insertions, 0 deletions
diff --git a/setup.py b/setup.py
new file mode 100644
index 0000000..be898e6
--- /dev/null
+++ b/setup.py
@@ -0,0 +1,26 @@
+#!/usr/bin/python
+# Copyright (C) 2011 Lars Wirzenius <liw@liw.fi>
+#
+# This program is free software; you can redistribute it and/or modify
+# it under the terms of the GNU General Public License as published by
+# the Free Software Foundation; either version 3 of the License, or
+# (at your option) any later version.
+#
+# This program is distributed in the hope that it will be useful,
+# but WITHOUT ANY WARRANTY; without even the implied warranty of
+# MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the
+# GNU General Public License for more details.
+#
+# You should have received a copy of the GNU General Public License along
+# with this program; if not, write to the Free Software Foundation, Inc.,
+# 51 Franklin Street, Fifth Floor, Boston, MA 02110-1301 USA.
+
+from distutils.core import setup, Extension
+
+setup(name='tracing',
+ version='0.0',
+ description='debug log/trace messages',
+ author='Lars Wirzenius',
+ author_email='liw@liw.fi',
+ py_modules=['tracing'],
+ )