summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorLars Wirzenius <liw@liw.fi>2017-11-13 11:43:37 +0100
committerLars Wirzenius <liw@liw.fi>2017-11-14 12:06:33 +0100
commit5bca14e72c204b31424069ad0090aefa76071e8c (patch)
treece00b14ed66436d7175ce04b0ce48f1b89e97c3f /setup.py
parent607f62ae6bc8f684095e447569cff27ba7c8a5dd (diff)
downloadqvisqve-5bca14e72c204b31424069ad0090aefa76071e8c.tar.gz
Fix: start Salami
This is based on Qvarn, because the implementation is so similar to hat Salami needs. This commit drops the unwanted bits of Qvarn and changes things to be Salami instead. This commit only introduces the /version endpoint.
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py14
1 files changed, 6 insertions, 8 deletions
diff --git a/setup.py b/setup.py
index 6ecbed1..245cb8b 100644
--- a/setup.py
+++ b/setup.py
@@ -1,8 +1,6 @@
#!/usr/bin/python3
#
-# setup.py - standard Python build-and-package program
-#
-# Copyright 2017 Vincent Sanders <vince@qvarnlabs.com>
+# Copyright 2017 Lars Wirzenius <liw@qvarnlabs.com>
#
# This program is free software: you can redistribute it and/or modify
# it under the terms of the GNU Affero General Public License as published by
@@ -20,14 +18,14 @@
from setuptools import setup
-import qvarn
+import salami
setup(
- name='qvarn-jsonb',
- version=qvarn.__version__,
- description='backend service for JSON and binary data storage',
+ name='salami',
+ version=salami.__version__,
+ description='thing',
author='Lars Wirzenius',
author_email='liw@qvarnlabs.com',
- packages=['qvarn'],
+ packages=['salami'],
)