summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorLars Wirzenius <liw@liw.fi>2021-12-29 15:43:20 +0200
committerLars Wirzenius <liw@liw.fi>2021-12-29 15:43:20 +0200
commit28e923ccb6fd8c9f7d36a4ef0d30ed321cff1ec7 (patch)
tree8cc9f1e585e5e4ffa2d2ffbdca6ac83b1e7501bd /Cargo.toml
parent29623f5846b8c8d75d2ad20acd3c61511a856ac5 (diff)
downloadriki-28e923ccb6fd8c9f7d36a4ef0d30ed321cff1ec7.tar.gz
quick and dirty prototype for parsing markdown files
about 4000 files parsed in just under a second Sponsored-by: author
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml5
1 files changed, 5 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 5bbd63a..c2c9afe 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -6,3 +6,8 @@ edition = "2021"
# See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html
[dependencies]
+anyhow = "1.0.52"
+pandoc_ast = "0.8.0"
+pulldown-cmark = "0.9.0"
+structopt = "0.3.25"
+walkdir = "2.3.2"