summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorLars Wirzenius <liw@liw.fi>2022-10-22 10:12:09 +0300
committerLars Wirzenius <liw@liw.fi>2022-10-22 10:12:09 +0300
commit81088156ded66eb0008a16d294bc85d6e9388442 (patch)
tree0032c7efcbbc6f9406192538efcd904e6fa1bef6 /Cargo.toml
parent91715568becfcc03f93ff1198bb06e39b40aaa3f (diff)
downloadriki-81088156ded66eb0008a16d294bc85d6e9388442.tar.gz
chore: switch from pretty_env_logger to env_logger
Sponsored-by: author
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index c3612e6..e0cf3f2 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -7,13 +7,13 @@ license = "GPL-3.0-or-later"
[dependencies]
anyhow = "1.0.52"
clap = { version = "3.2.10", features = ["derive"] }
+env_logger = "0.9.1"
git-testament = "0.2.1"
html-escape = "0.2.11"
lalrpop = "0.19.8"
lalrpop-util = "0.19.8"
libc = "0.2.126"
log = "0.4.17"
-pretty_env_logger = "0.4.0"
pulldown-cmark = "0.9.0"
regex = "1.5.6"
structopt = "0.3.25"