summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorLars Wirzenius <liw@liw.fi>2022-07-02 20:22:33 +0300
committerLars Wirzenius <liw@liw.fi>2022-07-02 20:22:33 +0300
commitb91eb7dbee0f97483b1dbb9cd1abad53c2494aa2 (patch)
tree58a7d6674a31d36c38a3a064f0de9fc236bc6ae5 /Cargo.toml
parentb39f1acae964b82d788b05bf6996d3678d14eaa0 (diff)
downloadriki-b91eb7dbee0f97483b1dbb9cd1abad53c2494aa2.tar.gz
feat: add logging
Instead of printlns everywhere. Sponsored-by: author
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 2 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 4342b3f..98ec067 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -7,7 +7,9 @@ edition = "2021"
[dependencies]
anyhow = "1.0.52"
+log = "0.4.17"
pandoc_ast = "0.8.0"
+pretty_env_logger = "0.4.0"
pulldown-cmark = "0.9.0"
regex = "1.5.6"
structopt = "0.3.25"