summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorLars Wirzenius <liw@liw.fi>2022-07-12 20:35:47 +0300
committerLars Wirzenius <liw@liw.fi>2022-07-12 20:35:47 +0300
commitc04613ffb66895db81f71b1ad6e5293567c8ba95 (patch)
tree5be314cc7ac442296119778eb830271afa94d4e2 /Cargo.toml
parent627a942fe649d8f2ac4bd30143e7e51336622f19 (diff)
downloadriki-c04613ffb66895db81f71b1ad6e5293567c8ba95.tar.gz
feat! add subcommand "build"
This will open the chance of other subcommands in the future. Sponsored-by: author
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml1
1 files changed, 1 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index f8b9bfd..47a6f04 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -7,6 +7,7 @@ edition = "2021"
[dependencies]
anyhow = "1.0.52"
+clap = { version = "3.2.10", features = ["derive"] }
html-escape = "0.2.11"
log = "0.4.17"
pretty_env_logger = "0.4.0"