summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorLars Wirzenius <liw@liw.fi>2020-03-20 09:27:36 +0200
committerLars Wirzenius <liw@liw.fi>2020-03-20 09:30:39 +0200
commit5e5891771efd0530b1e648c1acb6d673b032e432 (patch)
tree889930448ab8764dc8f37840da4a07dd750ac3e1 /Cargo.toml
parentdcbcbd9457d4bd4d21bcf8dbcc9e416fff463d92 (diff)
downloadroadmap-5e5891771efd0530b1e648c1acb6d673b032e432.tar.gz
Change: use anyhow and thiserror for error handling
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 2 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 771bd52..3a6827a 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -12,3 +12,5 @@ description = "model a project roadmap as a directed acyclic graph"
serde_yaml = "0.8.9"
structopt = "0.3"
textwrap = "0.11.0"
+thiserror = "1.0"
+anyhow = "1.0"