summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorLars Wirzenius <liw@liw.fi>2024-02-19 19:01:10 +0200
committerLars Wirzenius <liw@liw.fi>2024-02-19 19:01:10 +0200
commit8143f75a5a45770c8fec3e66086ac4eaea7ff4c8 (patch)
tree12d4993cd5600e06bb17ac58980f3fedcac79926 /Cargo.toml
parent40b18e023ae93874a81a1a385ffa0277b4f5f1cc (diff)
downloadroadmap-8143f75a5a45770c8fec3e66086ac4eaea7ff4c8.tar.gz
feat: add a program to produce an SVG from a roadmap
Signed-off-by: Lars Wirzenius <liw@liw.fi> Sponsored-by: author
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 2 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 9cbf53e..9a0796b 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -11,7 +11,9 @@ repository = "https://gitlab.com/larswirzenius/roadmap"
[dependencies]
anyhow = "1"
+clap = { version = "4.5.1", features = ["derive"] }
serde = { version = "1.0.134", features = ["derive"] }
serde_yaml = "0.8"
+tempfile = "3.10.0"
textwrap = "0.15"
thiserror = "1"