summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorLars Wirzenius <liw@liw.fi>2022-07-17 08:57:02 +0300
committerLars Wirzenius <liw@liw.fi>2022-07-17 08:57:02 +0300
commita4c0a8f693506c1841babe2cd76b4817153b1a03 (patch)
tree704e647321b57110fa880402b4aade60873c1686 /Cargo.toml
parentfd85f4d522fc241851fe2a3cec4458e1e2e35df3 (diff)
downloadroadmap-a4c0a8f693506c1841babe2cd76b4817153b1a03.tar.gz
chore: use clap v3 derive instead of structopt
Sponsored-by: author
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 6ddc26d..f91a37d 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -11,8 +11,8 @@ repository = "https://gitlab.com/larswirzenius/roadmap"
[dependencies]
anyhow = "1"
+clap = { version = "3.2.12", features = ["derive"] }
serde = { version = "1.0.134", features = ["derive"] }
serde_yaml = "0.8"
-structopt = "0.3"
textwrap = "0.14"
thiserror = "1"