summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorLars Wirzenius <liw@liw.fi>2008-09-03 15:40:23 +0300
committerLars Wirzenius <liw@liw.fi>2008-09-03 15:40:23 +0300
commit808b2c8380bab3a913740534b3badc55cf434ff9 (patch)
tree5965ecdd960628e184b7117b5e6966f692a2c5da /setup.py
parentd7abd2e6318f0129665cf19f6a67b5d23947cab2 (diff)
downloadseivot-808b2c8380bab3a913740534b3badc55cf434ff9.tar.gz
Licensed this code under GPLv3 or later.
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py15
1 files changed, 15 insertions, 0 deletions
diff --git a/setup.py b/setup.py
index 8c8d78c..df1cfdb 100644
--- a/setup.py
+++ b/setup.py
@@ -1,4 +1,19 @@
#!/usr/bin/python
+# setup.py - Python distutils module for Seivot
+# Copyright (C) 2008 Lars Wirzenius, Richard Braakman
+#
+# This program is free software: you can redistribute it and/or modify
+# it under the terms of the GNU General Public License as published by
+# the Free Software Foundation, either version 3 of the License, or
+# (at your option) any later version.
+#
+# This program is distributed in the hope that it will be useful,
+# but WITHOUT ANY WARRANTY; without even the implied warranty of
+# MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the
+# GNU General Public License for more details.
+#
+# You should have received a copy of the GNU General Public License
+# along with this program. If not, see <http://www.gnu.org/licenses/>.
from distutils.core import setup