summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorLars Wirzenius <liw@gytha>2008-08-30 23:52:04 +0300
committerLars Wirzenius <liw@gytha>2008-08-30 23:52:04 +0300
commitc27ec71a9446234b9cdb166711c036f023a9c782 (patch)
treed19cb2810755c1b0cb8291dcb8173678b9c3f816 /setup.py
parent04a99e22201d3e3bea369732011a229a0c5eb776 (diff)
downloadseivot-c27ec71a9446234b9cdb166711c036f023a9c782.tar.gz
Added setup.py and Debian packaging.
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py12
1 files changed, 12 insertions, 0 deletions
diff --git a/setup.py b/setup.py
new file mode 100644
index 0000000..93eae38
--- /dev/null
+++ b/setup.py
@@ -0,0 +1,12 @@
+#!/usr/bin/python
+
+from distutils.core import setup
+
+setup(name='seivot',
+ version='1.0',
+ description='Backup software benchmark software',
+ author='Lars Wirzenius',
+ author_email='liw@liw.fi',
+ modules=['seivotlib'],
+ scripts=['seivot'],
+ )