summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorDaniel Silverstone <dsilvers@digital-scurf.org>2021-01-10 11:10:36 +0000
committerDaniel Silverstone <dsilvers@digital-scurf.org>2021-01-10 11:10:36 +0000
commit00ab17722cdb10e02e4e97cf8b098e1cb9e75978 (patch)
treeedee69966fcd4d0a0d27169da3b12d7f9b42d097 /Cargo.toml
parentd373be7f55233e5802840a804bf50f3f9a717252 (diff)
downloadsubplot-00ab17722cdb10e02e4e97cf8b098e1cb9e75978.tar.gz
resource: Support embedded the resources
We detect the content of the share/ tree at build time and embed files into it. Symbolic links to files will be followed and the target will be embedded. Signed-off-by: Daniel Silverstone <dsilvers@digital-scurf.org>
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml4
1 files changed, 4 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index a041d82..92a0901 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -39,3 +39,7 @@ lazy_static = "1"
[dependencies.tera]
version = "1"
default-features = true
+
+[build-dependencies]
+walkdir = "2"
+anyhow = "1" \ No newline at end of file