summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorLars Wirzenius <liw@liw.fi>2022-09-13 10:04:42 +0300
committerLars Wirzenius <liw@liw.fi>2022-09-13 11:37:48 +0300
commit053d104c1d1f2a697fac6424f9fbe0e7e0b91af1 (patch)
tree58af95b42c59853cbc2de03bbeca11f29c4c9312 /Cargo.toml
parent4e54fa9ea0485aac2d750c5eb4fa9ead83ecf365 (diff)
downloadsubplot-053d104c1d1f2a697fac6424f9fbe0e7e0b91af1.tar.gz
chore: prepare release 0.5.0
The os_str_bytes crate dependency is kept at the 6.1.0 version so that we don't have to bump the MSRV version. Likewise, the time crate is kept at 0.3.9, and serde_yaml at 0.8.26. Sponsored-by: author
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml8
1 files changed, 4 insertions, 4 deletions
diff --git a/Cargo.toml b/Cargo.toml
index d117abf..ae1946c 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -1,6 +1,6 @@
[package]
name = "subplot"
-version = "0.4.3"
+version = "0.5.0"
authors = [
"Lars Wirzenius <liw@liw.fi>",
"Daniel Silverstone <dsilvers@digital-scurf.org>",
@@ -37,11 +37,11 @@ pikchr = "0.1"
pretty_env_logger = "0.4.0"
pulldown-cmark = "0.9.0"
regex = "1"
-roadmap = "0.4.4"
+roadmap = "0.4.5"
serde = { version = "1.0.101", features = ["derive"] }
-serde-aux = { version = "3.0", default-features = false }
+serde-aux = { version = "4.0", default-features = false }
serde_json = "1.0"
-serde_yaml = "0.8.11"
+serde_yaml = "0.8.26"
tempfile = "3.1.0"
tempfile-fast = "0.3.1"
thiserror = "1"