summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorDaniel Silverstone <dsilvers@digital-scurf.org>2021-02-13 10:06:01 +0000
committerDaniel Silverstone <dsilvers@digital-scurf.org>2021-02-13 10:06:01 +0000
commit0763366a82e342a43c69a69f93c754efe9e2c481 (patch)
treeaf7424e19c3ceea17def8ac56e02e12250cc4165 /Cargo.toml
parent3ce866aa66a97c177c67a47ba0ba339afd5373bc (diff)
downloadsubplot-0763366a82e342a43c69a69f93c754efe9e2c481.tar.gz
Cargo.{lock,toml}: Update pandoc_ast and serde-aux
Signed-off-by: Daniel Silverstone <dsilvers@digital-scurf.org>
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml4
1 files changed, 2 insertions, 2 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 92a0901..71b3923 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -17,7 +17,7 @@ repository = "https://gitlab.com/larswirzenius/subplot"
members = [ "subplotlib", "subplotlib-derive" ]
[dependencies]
-pandoc_ast = "0.7.2"
+pandoc_ast = "0.8"
pandoc = "0.8.0"
structopt = "0.3"
base64 = "0.13.0"
@@ -28,7 +28,7 @@ regex = "1"
serde_yaml = "0.8.11"
serde_json = "1.0"
serde = { version = "1.0.101", features = ["derive"] }
-serde-aux = "1.1.0"
+serde-aux = "2.1"
chrono = "0.4"
thiserror = "1"
anyhow = "1"