summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorLars Wirzenius <liw@liw.fi>2020-03-28 17:10:15 +0200
committerLars Wirzenius <liw@liw.fi>2020-03-28 17:10:15 +0200
commit1736477e2e2ed5b3c63633087f22280eb73e1506 (patch)
treec02d1c876934c77a953f44af62f47c9694f92a8d /Cargo.toml
parente8284aa408c3ab466c5bc397971c54baf9029c8d (diff)
downloadsubplot-1736477e2e2ed5b3c63633087f22280eb73e1506.tar.gz
Add: depend on thiserror and anyhow
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 2 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index c3a062a..a737943 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -26,6 +26,8 @@ serde_yaml = "0.8.11"
serde_json = "1.0"
serde = { version = "1.0.101", features = ["derive"] }
chrono = "0.4"
+thiserror = "1.0.13"
+anyhow = "1.0.27"
[dependencies.tera]
version = "1"