summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorDaniel Silverstone <dsilvers@digital-scurf.org>2020-06-20 12:44:59 +0100
committerDaniel Silverstone <dsilvers@digital-scurf.org>2020-06-20 12:44:59 +0100
commit37565e21534ec83eda0088d55d1680f7e71ab6f1 (patch)
treeb2bede74670daa3886a460ccbcadb06ca11fe5bb /Cargo.toml
parentf70647d4f57c2adf93daec84c2f510241b60f70d (diff)
downloadsubplot-37565e21534ec83eda0088d55d1680f7e71ab6f1.tar.gz
feat: Ensure keys in bindings files are case insensitive
Signed-off-by: Daniel Silverstone <dsilvers@digital-scurf.org>
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml1
1 files changed, 1 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 333217f..1b88a76 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -25,6 +25,7 @@ regex = "1"
serde_yaml = "0.8.11"
serde_json = "1.0"
serde = { version = "1.0.101", features = ["derive"] }
+serde-aux = "0.6.1"
chrono = "0.4"
thiserror = "1"
anyhow = "1"