summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorLars Wirzenius <liw@liw.fi>2020-03-30 09:35:31 +0300
committerLars Wirzenius <liw@liw.fi>2020-03-30 09:35:31 +0300
commit57d8b593424d031a2dc22a400d9239b2c840bde2 (patch)
treed92a412bd85fa146dfc32fd277c80f8b8954f569 /Cargo.toml
parentf9f374a0f9f6f31f75084fd667e7fd00d3e612ec (diff)
downloadsubplot-57d8b593424d031a2dc22a400d9239b2c840bde2.tar.gz
Change: lower thiserror, anyhow dependencies
There's no need to be so specific. Pointed out by Daniel in MR.
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml4
1 files changed, 2 insertions, 2 deletions
diff --git a/Cargo.toml b/Cargo.toml
index a737943..6ade64d 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -26,8 +26,8 @@ serde_yaml = "0.8.11"
serde_json = "1.0"
serde = { version = "1.0.101", features = ["derive"] }
chrono = "0.4"
-thiserror = "1.0.13"
-anyhow = "1.0.27"
+thiserror = "1"
+anyhow = "1"
[dependencies.tera]
version = "1"