summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorLars Wirzenius <liw@liw.fi>2019-12-17 10:05:27 +0200
committerLars Wirzenius <liw@liw.fi>2019-12-22 10:32:14 +0200
commit90c9d63ef4cb73c45ac1c59a9bb459746700be79 (patch)
tree9ccc409f5767e16ccb5555ff0660338f72bc4e20 /Cargo.toml
parentea992454debb6b38c80277d774061aec44bb6620 (diff)
downloadsubplot-90c9d63ef4cb73c45ac1c59a9bb459746700be79.tar.gz
Add: struct Document to represent a Subplot document
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 2 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 771cb6c..849dae1 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -19,7 +19,9 @@ pandoc = "0.7.0"
structopt = "0.3"
base64 = "0.10.0"
roadmap = "0.1.0"
+tempfile = "3.1.0"
tempfile-fast = "0.3.1"
regex = "1"
serde_yaml = "0.8.11"
+serde_json = "1.0"
serde = { version = "1.0.101", features = ["derive"]}