summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorLars Wirzenius <liw@liw.fi>2020-07-13 07:10:39 +0000
committerLars Wirzenius <liw@liw.fi>2020-07-13 07:10:39 +0000
commita5cf2de561dd75686528b4c83a55a9f756b077bc (patch)
tree066cf2cfec5abf4c9e12463935021b12e642c7f3 /Cargo.toml
parent35aa4d6710389e5b5b364109ac5a0cb375112d87 (diff)
parent4a745bd12a52ac12d58303f57e2660f3a051606e (diff)
downloadsubplot-a5cf2de561dd75686528b4c83a55a9f756b077bc.tar.gz
Merge branch 'fix-12' into 'master'
Case insensitivity support Closes #12 See merge request larswirzenius/subplot!54
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml1
1 files changed, 1 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 333217f..1b88a76 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -25,6 +25,7 @@ regex = "1"
serde_yaml = "0.8.11"
serde_json = "1.0"
serde = { version = "1.0.101", features = ["derive"] }
+serde-aux = "0.6.1"
chrono = "0.4"
thiserror = "1"
anyhow = "1"