summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorDaniel Silverstone <dsilvers@digital-scurf.org>2020-12-15 12:30:26 +0000
committerDaniel Silverstone <dsilvers@digital-scurf.org>2020-12-18 17:50:19 +0000
commitd5d02d4296ed6cb07bb3e6f4438752c7b877bcaa (patch)
tree3e7c59d50de8e2b690a15dd820e28abc6719a495 /Cargo.toml
parentc0462f2d49a42da8309087441926b5112605c3a0 (diff)
downloadsubplot-d5d02d4296ed6cb07bb3e6f4438752c7b877bcaa.tar.gz
bindings: Refactor kinds into a lazy static for reuse
We want to use kind patterns elsewhere so refactoring them into a lazy static seemed sensible. Signed-off-by: Daniel Silverstone <dsilvers@digital-scurf.org>
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml1
1 files changed, 1 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index ef4cb62..33252cd 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -31,6 +31,7 @@ thiserror = "1"
anyhow = "1"
file_diff = "1"
pikchr = "0.1"
+lazy_static = "1"
[dependencies.tera]
version = "1"