summaryrefslogtreecommitdiff
path: root/subplotlib/Cargo.toml
diff options
context:
space:
mode:
authorLars Wirzenius <liw@liw.fi>2022-01-03 06:16:07 +0000
committerLars Wirzenius <liw@liw.fi>2022-01-03 06:16:07 +0000
commit0734368d45b349a6ab433c1d41f35a95ea58c9ec (patch)
treeb69c6b84b9ce025d6f7afd92d734452757f4f365 /subplotlib/Cargo.toml
parente8082fef03bd04042dad3fb2d0513587c54874ab (diff)
parentb9de4d5e810d07b679ad9ab9e46d58e4c76213cc (diff)
downloadsubplot-0734368d45b349a6ab433c1d41f35a95ea58c9ec.tar.gz
Merge branch 'more-rust-subplots' into 'main'
codegen: Refuse to generate code if the specified template is not present Closes #259 See merge request subplot/subplot!242
Diffstat (limited to 'subplotlib/Cargo.toml')
-rw-r--r--subplotlib/Cargo.toml7
1 files changed, 5 insertions, 2 deletions
diff --git a/subplotlib/Cargo.toml b/subplotlib/Cargo.toml
index 781a017..ed3fb8a 100644
--- a/subplotlib/Cargo.toml
+++ b/subplotlib/Cargo.toml
@@ -16,7 +16,7 @@ repository = "https://gitlab.com/subplot/subplot"
[dependencies]
fehler = "1"
-subplotlib-derive = { version="0.1", path = "../subplotlib-derive" }
+subplotlib-derive = { version = "0.1", path = "../subplotlib-derive" }
lazy_static = "1"
base64 = "0.13"
state = "0.5"
@@ -32,4 +32,7 @@ remove_dir_all = "0.7"
[build-dependencies]
glob = "0.3"
-subplot-build = { version="0.1", path = "../subplot-build" }
+subplot-build = { version = "0.1", path = "../subplot-build" }
+
+[dev-dependencies]
+serde_json = "1.0"