summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 04efa56..2f20738 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -38,7 +38,7 @@ pulldown-cmark = "0.9.0"
regex = "1"
roadmap = "0.4"
serde = { version = "1.0.101", features = ["derive"] }
-serde-aux = "3.0"
+serde-aux = { version = "3.0", default-features = false }
serde_json = "1.0"
serde_yaml = "0.8.11"
structopt = "0.3"