summaryrefslogtreecommitdiff
path: root/subplotlib/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'subplotlib/Cargo.toml')
-rw-r--r--subplotlib/Cargo.toml8
1 files changed, 4 insertions, 4 deletions
diff --git a/subplotlib/Cargo.toml b/subplotlib/Cargo.toml
index ed3fb8a..7639742 100644
--- a/subplotlib/Cargo.toml
+++ b/subplotlib/Cargo.toml
@@ -1,6 +1,6 @@
[package]
name = "subplotlib"
-version = "0.1.1"
+version = "0.4.0"
authors = [
"Lars Wirzenius <liw@liw.fi>",
"Daniel Silverstone <dsilvers@digital-scurf.org>",
@@ -16,13 +16,13 @@ repository = "https://gitlab.com/subplot/subplot"
[dependencies]
fehler = "1"
-subplotlib-derive = { version = "0.1", path = "../subplotlib-derive" }
+subplotlib-derive = { version = "0.4.0", path = "../subplotlib-derive" }
lazy_static = "1"
base64 = "0.13"
state = "0.5"
tempfile = "3.1"
fs2 = "0.4"
-chrono = "0.4"
+time = { version = "0.3", features = ["parsing"] }
filetime = "0.2"
regex = "1.4"
shell-words = "1.0"
@@ -32,7 +32,7 @@ remove_dir_all = "0.7"
[build-dependencies]
glob = "0.3"
-subplot-build = { version = "0.1", path = "../subplot-build" }
+subplot-build = { version = "0.4.0", path = "../subplot-build" }
[dev-dependencies]
serde_json = "1.0"